Prepare the network of spanning tree protocol -ccna, Computer Networking

Assignment Help:

626_CCNA.png

Prepare the Network 

Step 1: Disable all ports by using the shutdown command.

Ensure that the initial switch port states are inactive with the shutdown command. Use the interface-

range command to simplify this task.

S1(config)#interface range fa0/1-24

S1(config-if-range)#shutdown

S1(config-if-range)#interface range gi0/1-2

S1(config-if-range)#shutdown

S2(config)#interface range fa0/1-24

S2(config-if-range)#shutdown

S2(config-if-range)#interface range gi0/1-2

S2(config-if-range)#shutdown

S3(config)#interface range fa0/1-24

S3(config-if-range)#shutdown

S3(config-if-range)#interface range gi0/1-2

S3(config-if-range)#shutdown

 

Step 2: Re-enable the user ports on S1 and S2 in access mode.

Refer to the topology diagram to determine which switch ports on S2 are activated for end-user device

access. These three ports will be configured for access mode and enabled with the no shutdown

command.

S1(config)#interface fa0/3

S1(config-if)#switchport mode access

S1(config-if)#no shutdown  

S2(config)#interface range fa0/6, fa0/11, fa0/18

S2(config-if-range)#switchport mode access

S2(config-if-range)#no shutdown  

 

 


Related Discussions:- Prepare the network of spanning tree protocol -ccna

What is the difference among tftp and ftp application, What is the differen...

What is the difference among TFTP and FTP application layer protocols? The Trivial File Transfer Protocol (TFTP) permits a local host to get files from a remote host but does n

TCP, TCP creates a reliable data transfer service, in addition to IP''s unr...

TCP creates a reliable data transfer service, in addition to IP''s unreliable best-effort service. Study the related sections of the text, and in your own words, summarize how TCP

Show the network layer in an internetwork, Q. Show the Network layer in an ...

Q. Show the Network layer in an internetwork? - Receives data from Transport layer - Responsible for creating Packet - Each packet contains - Universal Address of Sour

Determine the application areas of intranet, Determine the Application area...

Determine the Application areas of intranet The uses of an Intranet are only limited by imagination. Some of the larger sectors where the Intranet can be easily and success fu

What are instance variables, What are instance variables? Instance vari...

What are instance variables? Instance variables are those which are explained at the class level. Instance variables require not be initialized before using them as they are au

Link state packet - network layer and routing , Link State Packet When ...

Link State Packet When  a router floods  the network  with information about its  neighbourhood. It is said to  be advertising. The basis of this  advertising is  a short  pack

Domains and sub domains, Hosts are generally, individual machines at a spec...

Hosts are generally, individual machines at a specific location. Normally Resources of host machine are shared and can be used by any user on Internet. Hosts & local networks are g

Hub - network layer and routing , Hub A hub  is a  small box that  con...

Hub A hub  is a  small box that  connects  individual devices on network  so that  these devices  can  communicate  with each  other. Hub  is an inexpensive device. It is comm

Differentiate between ftp and tftp, Question 1 Explain the TCP/IP protocol...

Question 1 Explain the TCP/IP protocol suite. List (Network Interface Layer, Internet Layer, Transport Layer, Application Layer) Question 2 Write short note on

Write Your Message!

Captcha
Free Assignment Quote

Assured A++ Grade

Get guaranteed satisfaction & time on delivery in every assignment order you paid with us! We ensure premium quality solution document along with free turntin report!

All rights reserved! Copyrights ©2019-2020 ExpertsMind IT Educational Pvt Ltd